Issues at Subaio's hosting provider - Power outage

Incident Report for Subaio

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 13:54 CET

Monitoring

The error has been identified and addressed.

Systems are being monitored
Posted Dec 02, 2025 - 12:38 CET

Investigating

Hi.

Subaio's hosting provider has since 11:29 been experiencing a power outage at their facility. Infrastructure at their end is affected, which may result in periodic instability from Subaio as well. No issues on Subaio offered components has been identified due to this yet.

We will update you once we know more.
Posted Dec 02, 2025 - 12:22 CET
This incident affected: Infrastructure (Network).