Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 01, 2026 - 03:00 CEST
Scheduled
Please be advised.
Subaio's hosting provider, Netic, will be performing an emergency maintenance to Subaio's production servers in order to mitigate a recently identified security vulnerability.
The maintenance will be performed tonight, 01/05/2026, between 03:00 and 05:00.
The maintenance will lead to services being unavailable during the window.
We apologize for the inconvenience and short notice.
Best regards, Subaio
Posted Apr 30, 2026 - 15:40 CEST
This scheduled maintenance affected: Partner API (User API, Transaction API), Cancel Services (Automated Cancellations, Guided Cancellations, Pause Subscriptions), Predict Services (Balance Forecasting), Infrastructure (Network), Credit Check Services (Bank Integrations, Budget API), and Identify Services (Subscription Overview, Contract Overview for Relatives).