Subaio will follow up with a post mortem after our hosting provider have had time to analyse the incident.
Posted Jun 18, 2025 - 10:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2025 - 21:16 CEST
Identified
A recent change made at Subaio's hosting provider is currently resulting in a proxy related incident, resulting in customers experiencing timeouts on various calls towards Subaio services.
We're in contact with our hosting provider to address this issue and have the changes reverted.
We will update you once we know more.
Posted Jun 17, 2025 - 21:10 CEST
This incident affected: Cancel Services (Automated Cancellations, Guided Cancellations, Pause Subscriptions), Infrastructure (Network), and Credit Check Services (Budget API).