Elevated error rates on account fetch calls (PSD2) towards SDC supported banks

Incident Report for Subaio

Resolved

Netcompany Banking Services (SDC) reports the incident as resolved.

Incident period:
Start 11/11/2025, 08:26
End 11/11/2025, 10:21
Posted Nov 11, 2025 - 11:45 CET

Investigating

We are seeing elevated error rates on account fetch calls (PSD2) towards SDC supported banks, meaning bank logins or account fetches may fail.

Error was first observed around 08:30.
Posted Nov 11, 2025 - 09:53 CET
This incident affected: Credit Check Services (Bank Integrations).