Investigating performance issues

Incident Report for Subaio

Resolved

Issue resolved ~11:28
Posted Oct 17, 2025 - 12:02 CEST

Investigating

We’re currently investigating reports of a potential service disruption regarding various API calls.
Users may experience instability and elevated error calls.

We will post another update as soon as we learn more.
Posted Oct 17, 2025 - 11:19 CEST
This incident affected: Partner API (User API, Transaction API), Cancel Services (Automated Cancellations, Pause Subscriptions), Credit Check Services (Budget API), and Identify Services (Subscription Overview).