Issue with provider NemLog-in with MitID

Incident Report for Subaio

Resolved

Incident was reported resolved 10:24
Posted Oct 08, 2025 - 11:08 CEST

Investigating

Hello

Signaturgruppen reports that NemLog-in with MitID is currently unavailable.
https://www.signaturgruppen.dk/driftsstatus

This may impact the Credit Check flow for some customers.
Posted Oct 08, 2025 - 09:02 CEST
This incident affected: Credit Check Services (MitID).