Service outage on Subaio network services

Incident Report for Subaio

Resolved

Incident resolved 10:49.

Root cause was at Subaio's hosting provider. Problem has now been addressed.
Posted Jun 23, 2026 - 11:07 CEST

Investigating

We’re experiencing a service outage on our network.

Our team is currently working on troubleshooting the issue in order to restore normal operations.
General network traffic is affected.

Next update within the hour

We apologize for any inconvenience.
Posted Jun 23, 2026 - 10:35 CEST
This incident affected: Infrastructure (Network).