Degraded performance on Subaio infrastructure
Incident Report for Subaio
Resolved
This incident has been resolved.
Posted Jun 19, 2024 - 14:55 CEST
Monitoring
Subaio experienced degraded performance across network services between 12:15 and 12:40

We've fixed the issue and is now monitoring the result.
Posted Jun 19, 2024 - 12:55 CEST
This incident affected: Infrastructure (Network).